Falha de segurança no kernel do Linux pode afetar outros sistemas

Versões entre 5.10 e 5.15 do Linux podem apresentar problemas no núcleo do sistema operacional, decorrentes de uma falha de segurança na modalidade Heap Overflow, também chamada de buffer overflow no heap, presente quando o código aloca uma região da memória, mas escreve além dela.