Microsoft bloqueia EdgeDeflector prejudicando escolha do navegador pelo usuário

Uma atualização recente do Windows 10 e 11 implementou bloqueios ao EdgeDeflector, causando muitas discussões entre os usuários, no ambiente digital. A partir de agora, a utilização do Microsoft Edge será obrigatória, para a abertura de alguns links, ação que a ferramenta bloqueada não permitia executar.

Falha no PowerShell 7 expõe credenciais no Linux

Em comunicado, a Microsoft alerta os administradores de sistema sobre a necessidade de atualização do PowerShell 7 para a correção de uma falha que expõe credenciais no Linux.